2014-09-12から1日間の記事一覧

Rails4.1のBootstrap3でcollapseを有効にする

前提 gem bootstrap-sass 作業手順 結論から言うとcollapseを有効にする方法は github.com/twbs/bootstrap-sass の通りにbootstrapのjsを有効にしてやればよい。 具体的には app/assets/javascripts/application.jsに //=require bootstrap-sprocketsを追加…